Google kullanıcılarını zorlayacak mı?

Google, yakında üreticileri en yeni Android sürümünü kullanması için zorlamaya başlayabilir
14 Şubat 2014 10:10
Google kullanıcılarını zorlayacak mı?

Google'ın 512MB RAM seviyesine kadar destek sunabilen Android 4.4 KitKat sürümü ile ekosistemdeki bölünmüşlük probleminin ortadan kalkacağı umut edilmişti. Ancak halen önceki sürümler ile piyasaya sürülen akıllı telefonlar, Google'ı harekete geçirmiş gibi görünüyor.

 

Firma içerisinden sızdırılan bilgilere göre Google'ın resmi mobil hizmetlerine cihazlarında yer vermek isteyen üreticiler en son Android versiyonları ile satışa sunmak zorunda kalacak. Google'ın bu aydan itibaren Android 4.2 öncesi sürüm taşıyan yeni cihazlara kesinlikle sertifika vermemeyi planlıyor.

 

Nisan ayı sonrasında Android 4.3 öncesi yeni cihazlara sertifika verilmeyecek. Tarihler 31 Temmuz'u gösterdiğinde ise Android 4.4 öncesi yeni cihazlar sertifika alamayacak.

 

Google'ın bu sertifika onay sürecini 9 ay ile sınırlandırdığı belirtiliyor. Yani yeni bir Android sürümü yayınlandıktan 9 ay sonra bir önceki sürüme sahip yeni cihazlar üzerinde Google servislerine onay verilmeyecek.

 

Google'ın bu değişiklik ile yeni piyasaya çıkan bir Android cihazının en fazla iki versiyon geride olmasını sağlamak istediği konuşuluyor. Ancak ucuz cihazlar için bu kıstasın üç versiyon gerisine uzatılabileceği de belirtiliyor. Güncelleme verme konusunda ise bir girişim mevcut değil.  

donanımhaber
Etiketler : Android 4.4 KitKat , google
778507
Bu haberler ilginizi çekebilir
En Çok Okunan Haberler
Video Galeri
Anket

Toplam 0 oylama